Using Canon WFT-E1 with Mac OS X 10.7

I’ve written a post about how to set up Mac OS X 10.7 (Lion) for use with the WFT-E1 (or later). As it is quite technical, I’ve placed it in┬áRandom Problem (solved) blog:

http://randomproblem.blogspot.com/2011/11/using-canon-wft-e1-with-mac-os-x-107.html

Enjoy!

Reply

Your email address will not be published. Required fields are marked *